PDFs not loading
Incident Report for Actively Learn
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 29, 2017 - 14:05 PST
Monitoring
The 3rd party service we use to host PDFs, Box.com, is down. We have notified them and they are actively working to resolve the issue.
Posted 11 months ago. Nov 29, 2017 - 11:47 PST