Intermittent login issues
Incident Report for Actively Learn
Resolved
This incident has been resolved.
Posted about 3 years ago. Oct 19, 2015 - 16:42 PDT
Monitoring
We have added additional servers to help with peak school hour load.
Posted about 3 years ago. Oct 19, 2015 - 13:28 PDT
Identified
We've identified the issue, and are working with our hosting provider on a fix.
Posted about 3 years ago. Oct 19, 2015 - 12:51 PDT
Investigating
We're currently investigating reports of intermittent issues with our platform
Posted about 3 years ago. Oct 19, 2015 - 12:36 PDT