Platform down for some users
Incident Report for Actively Learn
Resolved
Issue fixed and service back to 100%.
Posted over 2 years ago. Feb 13, 2016 - 11:14 PST
Investigating
We are currently investigating this issue.
Posted over 2 years ago. Feb 13, 2016 - 10:54 PST