Currently investigating reports of issues with Sign In
Incident Report for Actively Learn
Resolved
All sign in functionality has been restored.
Posted almost 3 years ago. Jan 16, 2016 - 09:59 PST
Investigating
We're currently investigating reports of intermittent issues with Sign In.
Posted almost 3 years ago. Jan 16, 2016 - 08:53 PST