Amazon AWS S3 outage : PDF uploads and Clever are currently down
Incident Report for Actively Learn
Resolved
Amazon has finished restoring service.

Both Clever sign-in/sign-up and PDF uploads are fully functional.
Posted almost 2 years ago. Feb 28, 2017 - 16:37 PST
Monitoring
Clever sign-in and sign-up functionality is now working as are existing PDF assignments.
New PDF uploads are still not working but should be working again within a couple of hours (based on estimates from Amazon).

We'll update once again once service is fully restored. Customers can also monitor Amazon S3 status via https://status.aws.amazon.com/
Posted almost 2 years ago. Feb 28, 2017 - 13:55 PST
Investigating
Amazon AWS' S3 service is experiencing an outage that has temporarily broken PDF uploads and Clever Sign-in / Sign-up on Actively Learn.

We are monitoring the situation closely and will update as soon as Amazon rectifies the issue.
Posted almost 2 years ago. Feb 28, 2017 - 10:55 PST