Google Log In Down
Incident Report for Actively Learn
Resolved
This incident has been resolved.
Posted over 2 years ago. Sep 08, 2016 - 10:14 PDT
Investigating
It is actually Google's server that is down. We have tried logging in with various 3rd party services (you won't notice from Google specific sites) and they all have the same issue. Many people around the world have been reporting the issue.

Google is on top of this and we will update this page when it is fixed.
Posted over 2 years ago. Sep 08, 2016 - 10:05 PDT