Intermittent login issues
Incident Report for Actively Learn
Resolved
The networking issue is now fixed and Actively Learn is fully functional as of 8:25am PST.
Posted almost 3 years ago. Dec 03, 2015 - 08:34 PST
Identified
We experienced intermittent networking issues this morning that prevented some people from logging in to Actively Learn.
Posted almost 3 years ago. Dec 03, 2015 - 06:41 PST