PDFs currently down
Incident Report for Actively Learn
Resolved
PDFs are now working again for both teachers and students.
Posted 11 months ago. Mar 20, 2017 - 14:51 PDT
Investigating
A number of teachers and students are unable to open PDF assignments. We're investigating and will provide an update as soon as we know more.
Posted 11 months ago. Mar 20, 2017 - 14:44 PDT