To access the Actively Learn application, go to https://read.activelylearn.com directly.
Incident Report for Actively Learn
Resolved
Service to https://www.activelylearn.com has been fully restored, so you can sign in or sign up at both locations as usual:
https://www.activelylearn.com and https://read.activelylearn.com
Posted about 1 year ago. Aug 21, 2017 - 11:21 PDT
Monitoring
https://www.activelylearn.com is currently loading very slowly due to the enormous spike in eclipse streaming traffic on the internet. This issue is affecting numerous websites on the internet.

To access the Actively Learn application, please go directly to https://read.activelylearn.com instead.
Posted about 1 year ago. Aug 21, 2017 - 09:42 PDT