Importing content currently down due to our embed provider embed.ly
Incident Report for Actively Learn
Resolved
Embed.ly has fully restored their service (http://status.embed.ly/)
Posted May 18, 2020 - 23:10 PDT
Monitoring
We've implemented a fix that restores web article imports (My Imports). You'll need to type in the article title and author for articles you import, and then once embed.ly fixes their service, the title and author will resume populating automatically as usual.

We'll update this status once embed.ly has fully restored their service.
Posted May 15, 2020 - 10:51 PDT
Investigating
Investigating: We are currently experiencing issues with importing content (My Imports). This is caused by an outage at our embed provider Embedly. You can follow their status page for updates (http://status.embed.ly/)
Posted May 15, 2020 - 09:04 PDT
This incident affected: Platform.